1. Patrick
  2. Joomla! Extensions
  3. Thursday, 27 September 2018
I have bee using the linelabs.org > VirtueMart Admin Theme for many years. It still works on latest release for VM 3.4 but not additional addons for VM. I was wondering if you have plans to update it since it has been over 3 years ago since last update.

For some reason when I install the new version of Custom Fields for All it breaks the vm admin theme. By Breaking, I mean to say that it just seems to revert back to VM default look in admin. I was wondering if you may know why? I imagine it has something to do with css or maybe javascript conflict, but I'm not sure. I did not test it that far.

I reinstalled previous version 3.1.3 of Custom Fields for All and all is working now but I would like to update to new version without breaking admin theme.

Thanks,
Patrick
Responses (13)
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi Patrick, Go to Joomla global configuration. Set PHP error reporting to Maximum. Joomla will display all the errors. Go to admin Virtuemart. Copy all the errors, post them here using code tags: </>
Thank you.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 1
Patrick Accepted Answer Pending Moderation
I did as you requested and received no errors at all. Very Strange.

It was also breaking on new Rupostel one page checkout extensions as well.
I ended up purchasing an alternative from codeboxer and it did not break when I installed Custom Fields for All 4.0.0.

Thank you for the response. Hopefully you get it sorted out as I have used your product for many years and many others are also, I'm sure.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 2
Patrick Accepted Answer Pending Moderation
Btw, let me again say that when I said breaking, it was as if the plugin was disabled. VM worked but was just back to basic layout. It seemed as if your plugin appeared disabled but was not.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 3
Wind Accepted Answer Pending Moderation
I have this problem, the plugin don't change the aspect of vm panel like is disabled.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 4
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi Wind, What version of Virtuemart are you using?
  1. more than a month ago
  2. Joomla! Extensions
  3. # 5
Wind Accepted Answer Pending Moderation
Hello 3.4.2 vm.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 6
Davide Mascetti Accepted Answer Pending Moderation
Hello,

I have the same problem, I'm updating all my Virtuemart to the latest 3.4.2 and the Admin Theme isn't working anymore.

Can we have a solution please?


Thanks.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 7
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi, we will fixed this issue asap. Thanks for the patience.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 8
Davide Mascetti Accepted Answer Pending Moderation
Hi Frantisek,

Thank you very much, we are waiting for you!
  1. more than a month ago
  2. Joomla! Extensions
  3. # 9
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi All, VirtueMart Admin Theme plugin has been updated to version 2.0. Please reinstall this plugin. The problem is related to core of Virtuemart.

More info: https://virtuemart.net/news/491-bugfix-release-3-4-2
  1. more than a month ago
  2. Joomla! Extensions
  3. # 10
Davide Mascetti Accepted Answer Pending Moderation
Hi,

just rened and just installed, it works.

Thank you very much!
  1. more than a month ago
  2. Joomla! Extensions
  3. # 11
Wind Accepted Answer Pending Moderation
Yes ok now it's work well.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 12
Wind Accepted Answer Pending Moderation
I suggest to enter parameters to customize the colors of the menu bar and some other graphic thanks.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 13
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.