1. Patrick Widner
  2. Joomla! Extensions
  3. Thursday, 27 September 2018
I have bee using the linelabs.org > VirtueMart Admin Theme for many years. It still works on latest release for VM 3.4 but not additional addons for VM. I was wondering if you have plans to update it since it has been over 3 years ago since last update.

For some reason when I install the new version of Custom Fields for All it breaks the vm admin theme. By Breaking, I mean to say that it just seems to revert back to VM default look in admin. I was wondering if you may know why? I imagine it has something to do with css or maybe javascript conflict, but I'm not sure. I did not test it that far.

I reinstalled previous version 3.1.3 of Custom Fields for All and all is working now but I would like to update to new version without breaking admin theme.

Thanks,
Patrick
Responses (32)
Matthew Petro Accepted Answer Pending Moderation
Still Nothing?
  1. more than a month ago
  2. Joomla! Extensions
  3. # 1
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Fixed:

Please unzip and override the menuvm.js file to /plugins/system/vmadminui/js/menu/
See attached

This update is only for VirtueMart 3.6.8 and higher


vmadmin1.png
Attachments (2)
  1. more than a month ago
  2. Joomla! Extensions
  3. # 2
Frantisek Accepted Answer Pending Moderation
Linelabox Support
vmadmin2.png
Attachments (1)
  1. more than a month ago
  2. Joomla! Extensions
  3. # 3
Henrik Schytte Accepted Answer Pending Moderation
I can not download it from my order page anymore it says limit reached?

I properly tried to download it to many times to see if it had been updated .. can you fix that?
  1. more than a month ago
  2. Joomla! Extensions
  3. # 4
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi Henrik, Please download menuvm.zip here:
https://www.linelab.org/support/virtuemart-admin-theme-update?start=20#reply-795

Unzip and override the menuvm.js file to /plugins/system/vmadminui/js/menu/
  1. more than a month ago
  2. Joomla! Extensions
  3. # 5
Rene Grueter Accepted Answer Pending Moderation
The same probleme here, Links not working in newest Version -> Virtuemart an Joomla. Please fix this Problem

Many Thanks...
  1. more than a month ago
  2. Joomla! Extensions
  3. # 6
Rene Grueter Accepted Answer Pending Moderation
Thanks, many thanks, working perfect... in newest Version -> VirtueMart 3.6.10 / Joomla 3.9.13
ReneE
  1. more than a month ago
  2. Joomla! Extensions
  3. # 7
hesam mohseni Accepted Answer Pending Moderation
Hi,
I have the same problem,
if the side menu is closed, sub-menus are displayed, but if the side menu is opened, sub-menus that should open in accordion do not work.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 8
Rene Grueter Accepted Answer Pending Moderation
download menuvm.zip here and unzip (from above in this post) :

https://www.linelab.org/support/virtuemart-admin-theme-update?start=20#reply-795

and overide the menuvm.js in your plugin folder, tats all.
  1. more than a month ago
  2. Joomla! Extensions
  3. # 9
hesam mohseni Accepted Answer Pending Moderation
Problem solved, Thank you for your response
  1. more than a month ago
  2. Joomla! Extensions
  3. # 10
Christian Fuhrmann Accepted Answer Pending Moderation
On my system no workaround works -.-

VirtueMart 3.8.0 Eagle owl 10319
Joomla! 3.9.5 Stable

If I click on any menu button, there´s nothing happened ...
  1. more than a month ago
  2. Joomla! Extensions
  3. # 11
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi Christian, Please use this fix for VirtueMart version 3.6+ https://www.linelab.org/support/virtuemart-admin-theme-update?start=20#reply-795
  1. more than a month ago
  2. Joomla! Extensions
  3. # 12
  • Page :
  • 1
  • 2


There are no replies made for this post yet.
However, you are not allowed to reply to this post.