1. Joe Blofeld
  2. Others....
  3. Wednesday, 29 April 2020
Hello,

I have just purchased your VMADMINLAB template and installed it into a clean copy of Joomla 3.9.18 with no other non-core extensions installed (except VirtueMart of course).

After installing, the VM Orders view is broken/not rendering correctly. There are a few other views such as Taxes that are also showing similar issues but the Orders view is the worst. I have attached a screenshot for reference.

I am testing VM on my localhost so providing Admin access is not possible. My PHP is 7.3

Please advise a solution.

Thank you,
Joe
Attachments (1)
Responses (4)
Frantisek Accepted Answer Pending Moderation
Linelabox Support
Hi Joe, Thank you for your bugreport. What version of Virtuemart are you using?
  1. more than a month ago
  2. Others....
  3. # 1
Joe Blofeld Accepted Answer Pending Moderation
Hi Frantisek,

Thanks for the reply. I am using VM 3.6.10.

Regards,
Joe
  1. more than a month ago
  2. Others....
  3. # 2
Joe Blofeld Accepted Answer Pending Moderation
In case in makes a difference, I installed the default VM test data as well so my store was populated with products etc.
  1. more than a month ago
  2. Others....
  3. # 3
Joe Blofeld Accepted Answer Pending Moderation
Hi Frantisek,

I have never received a response from you about this issue?

Regards,
Joe
  1. 2 days ago
  2. Others....
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.